atikmdag

AMD驱动补丁atikmdag-patcher-1.4.5 软件下载

AMD驱动补丁atikmdag-patcher-1.4.5

要求: Windows Vista或更高版本 5000系列GPU或更新 CrossFire要求: R9 285/290 / 290X / 295X2和更新的卡可以处理更高的像素时钟,而不需要CrossFire桥接器。 如果像素时钟大于300 MHz,旧卡需要两个Cros···